HCM – Cartão Ponto – Assinatura cartão ponto direcionando para a antiga interface
Incidente
No módulo Gestão do Ponto ao enviar e-mail para a assinatura do cartão ponto, clicando no link informado, está direcionando a URL para a antiga interface.
Causa
Este incidente ocorre, pois não foram adicionado as chaves no SeniorConfigCenter.
Solução
Para que este incidente não ocorra, realize os passos a seguir:
1. Acesse a aplicação SeniorConfigCenter no diretório de instalação do sistema;
2. Acesse a guia Chaves e clique em Nova:
3. Insira as seguintes chaves:
3.1. Nome: com.senior.gestaoponto.linksistemanovainterface, valor: true:
3.2 Nome: com.senior.frontend.gestaoponto.url, valor: link do gestão do ponto nova interface:
Observação
Localize o link do Gestão do Ponto nova interface em Plataforma Java EE / Contextos:
4. Clique no botão Aplicar;
5. Reinicie os Serviços na ordem: Serviços de Informação da instalação, Serviços de Middleware e Serviços de Glassfish.