HCM - Acesso - Erro 500 gestão do Ponto fica apenas carregando ao acessar pela Plataforma Senior X
Incidente
Na Plataforma Senior X ao tentar acessar qualquer menu do Gestão do Ponto fica apenas carregando e ao final é mostrado erro 500.
Causa
Este incidente ocorre, pois os cookies de terceiro no navegador estão bloqueados.
E esta permissão é necessária para que ocorra comunicação entre Senior X e Gestão do Ponto.
Solução
A configuração para liberar os cookies podem ser diferentes dependendo do navegador utilizado.
Para que esse incidente não ocorra no Google Chrome, realize os passos a seguir:
1. Clique nos 3 pontos no canto superior direito do navegador;
2. Clique em Configurações do Chrome / Privacidade e Segurança / Cookies / Mostrar todos os cookies;
3. Após a alteração, feche o navegador e abra novamente;
4. Acesse a Plataforma Senior X e valide se a mesma será aberta corretamente no navegador.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.