HCM – Apuração – Colaborador não apurado
Incidente
No módulo Controle de Ponto e Refeitório, ao tentar calcular a apuração do ponto de um colaborador que foi reintegrado, não está sendo apurado nenhum dia.
Causa
Este incidente ocorre, pois foi verificado nos logs de processamento que o colaborador não tinha histórico de apuração,
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
- Cadastre um histórico de apuração para o colaborador.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.