HCM – Apuração – Colaborador não apurado
Incidente
No módulo Controle de Ponto e Refeitório, ao tentar calcular a apuração do ponto de um colaborador, não está sendo apurado nenhum dia.
Causa
Este incidente ocorre, pois ao verificar nos logs de cálculo que o colaborador não possui um histórico de apuração, válido naquela data.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Controle de Ponto e Refeitório;
2. Acesse Colaboradores / Históricos / Apuração;
2.1 Preencha a data a partir de quando deva contabilizar o histórico e as opções conforme será a apuração do colaborador;
2.2 Salve o processo clicando em 'Alterar';
3. Calcule novamente a apuração do colaborador em Cálculos / Apuração / Calcular.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.
