HCM – Avaliação de competência – O resultado para a competência XX não pode resultar em Não se aplica
Incidente
No módulo Gestão de Desempenho, ao informar os conceitos Não se aplica para as evidências das competências, é retornada a mensagem: O resultado para a competência XX não pode resultar em Não se aplica.
Causa
Este problema ocorre porque no cadastro do ciclo o parâmetro 'Exigir avaliação das evidências' está desabilitado, desta forma, o conceito Não se Aplica fica disponível para ser informado no resultado das evidências da avaliação por competências, em outras palavras, o usuário terá liberdade para escolher se quer ou não avaliar a competências pela evidência, porém, neste contexto a competência esta como obrigatória no grupo de requisitos, sendo assim, por mais que as evidências resultaram em Não se Aplica, o sistema irá obrigar informar um conceito para a competência, pois a mesma é obrigatória (Necessária). Quanto as competências que não são obrigatórias (Desejáveis), você poderá perceber que esse problema não ocorre, pois o conceito Não se Aplica também é liberado para a competência assim como é liberado para a evidência.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Efetue login na plataforma Senior X com um usuário que possua acesso as configurações do Gestão de Desempenho;
2. Acesse o menu Gestão de Pessoas / Gestão de desempenho / Cadastros / Grupos de Requisitos;
3. Localize o grupo de requisitos que corresponde ao posto ou cargo do alvo referente a avaliação e clique no ícone de lápis;
4. Na seção revisões, clique novamente no ícone de 'lápis', em editar, conforme imagem abaixo:
5. Localize a competência do qual ocorreu o cenário e altere a mesma para desejável, na coluna Exigência, conforme imagem abaixo:
6. Clique no botão Salvar e realize novamente a avaliação.