ERP – EFD-Reinf – CNPJ/CPF do emissor não encontrado na filial ou não está ativo. CNPJ/CPF arquivo: XXXXXX
Incidente
No módulo Gestão de Tributos ao tentar enviar um registro é retornada a mensagem: CNPJ/CPF do emissor na encontrado na filial ou não está ativo. CNPJ/CPF arquivo: XXXXX.
Causa
Esta mensagem é retornada, pois as informações cadastrais da filial no ERP como no E-Docs que está tentando transmitir estão incorretas.
Solução
Para que a mensagem não seja apresentada ao efetuar o envio da EFD-Reinf, execute os seguintes ajuste na parametrização:
1. Acesse a tela F070FCA - Cadastros / Filiais / Cadastro, verifique no campo Filial Matriz qual filial está definida como Sim:
1.1. Verifique se o CNPJ dessa filial Matriz está cadastrado no E-docs, conforme imagem:
2. Avalie se as definições no E-docs estão configurados para utilizar Web Service:
3. Analise as configurações de CNPJ/CPF no E-Docs Referente ao certificado Digital:
4. Acesse a tela F191CPT - Cadastros / Empresas / Parâmetros de Integração, e verifique se as mesmas configurações anteriores estão também no ERP:
Observação
Se existir CNPJ no campo destacado acima, ele deve ser igual ao CNPJ do certificado digital.
5. Acesse as definições do E-Docs, e verifique o diretório do campo Diretório dos arquivos XM, ele deve ser igual ao informado no eDocs, no campo Diretório de Integração, no cadastro da Filial.
Importante
Esta mensagem pode ocorrer quando o cliente utiliza filial Outorgada.
No ERP possui as filiais cadastradas, mas no eDOCS as filiais estão como Outorgada.
É necessário cadastrar a filial Outorgada no sistema EDOCS.