ERP – EFD-Reinf – 999 - Crítica: Não foi encontrada uma filial com o CNPJ/CPF informado
Incidente
No módulo Gestão de Tributos ao tentar enviar um registro é retornada a mensagem: CNPJ/CPF do emissor na encontrado na filial ou não está ativo. CNPJ/CPF arquivo: XXXXX, ou ainda, 999 - Crítica: Não foi encontrada uma filial com o CNPJ/CPF informado.
Causa
Esta mensagem é retornada, pois as informações cadastrais da filial no ERP como no eDocs que está tentando transmitir estão incorretas, ou ainda, a filial no eDocs está inativa:
Solução
Para que a mensagem não seja apresentada ao efetuar o envio da EFD-Reinf, execute os seguintes ajustes na parametrização:
1. Acesse a tela F070FCA - Cadastros / Filiais / Cadastro, verifique no campo Filial Matriz qual filial está definida como Sim:
1.1. Verifique se o CNPJ dessa filial Matriz está cadastrado no eDocs, conforme imagem:
2. Avalie se as definições no eDocs estão configuradas para utilizar Web Service:
3. Analise as configurações de CNPJ/CPF no eDocs Referente ao Certificado Digital:
4. Acesse a tela F191CPT - Cadastros / Empresas / Parâmetros de Integração, e verifique se as mesmas configurações anteriores estão também no ERP:
Observação
Se existir CNPJ no campo destacado acima, ele deve ser igual ao CNPJ do certificado digital.
5. Acesse as definições do eDocs, e verifique o diretório do campo Diretório dos arquivos XML, ele deve ser igual ao informado no eDocs, no campo Diretório de Integração, no cadastro da Filial;
6. Ative a filial no eDocs.
Importante
Esta mensagem pode ocorrer quando o cliente utiliza filial Outorgada.
No ERP possui as filiais cadastradas, mas no eDocs as filiais estão como Outorgada.
É necessário cadastrar a filial Outorgada no sistema eDocs.