ERP – Consulta de Extratos – Lançamento na conta interna de títulos do conta a receber não aparecem no campo Histórico
Incidente
No módulo Gestão de Tesouraria, o campo Histórico da tela de consulta de extratos F603CSC está ficando sem informação quando o lançamento é de um título do contas a receber. Já quando é do contas a pagar funciona.
Causa
O conceito no contas a receber é diferente do contas a pagar.
Este incidente ocorre, pois é um conceito dos lançamentos providos do contas a receber.
Uma sugestão é incluir um histórico padrão conforme procedimentos a seguir:
1. Coloque uma informação no campo NºDoc que fica acima da grid. Assim todos os títulos que serão processados na mesma baixa levarão esse histórico:
Observação:
Se deseja manipular essas informações no Sistema Gestão Empresarial | ERP pode utilizar o identificador de regras TES-600ECHHI01, porém no ERP GOUP não tem como, pois não é possível ativar identificadores de regras no mesmo. Uma dica que também é viável é fazer o preenchimento do histórico via tela F600MCC após baixar o título.