HCM - Apuração - Erro ao remover informações do Gestão do Ponto
Incidente
No módulo Controle de Ponto, ao tentar zerar a apuração, é apresentada a mensagem: Erro ao remover informações do Gestão do Ponto:
Ao clicar no log, é possível verificar que é exibido o seguinte erro: Erro ao remover informações do Gestão do Ponto.Erro na resposta do servidor: HTTP500.Causa: null. Para maiores informações, consulte o log do servidor.
Causa
Este incidente ocorre, pois contém alguma informação desatualizada na apuração dos colaboradores.
Solução
Para que a mensagem não seja apresentada ao efetuar o processo de zerar a apuração, realize os passos a seguir:
1. Abra o Gestão do Ponto;
2. Clique em Apuração / Calcular;
3. Realize a apuração do período que deseja ser zerado;
Observação:
Após apurar o período as informações serão atualizadas e poderá ser feito o processo de zerar a apuração novamente.
Clique aqui para acessar a documentação de como zerar a apuração.