HCM - Apuração - Não foi possível executar o processo devido a uma queda de conexão com o banco de dados
Incidente
No módulo Gestão do Ponto, ao realizar a apuração, é retornada a mensagem: Não foi possível executar o processo devido a uma queda de conexão com o banco de dados.
Causa
Este incidente ocorre, pois o diretório de LOG's do Gestão do Ponto está cheio.
Solução
Para que a mensagem não seja apresentada ao efetuar a apuração, realize os passos a seguir:
1. Acesse o diretório de Instalação do Glassfish;
2. Verifique a Pasta de Logs, exemplo de caminho: C:\glassfish4\glassfish\domains\domain1\logs;
3. Apague os Logs antigos;
4. Execute novamente a apuração.