CRM – APP – Usuário não consegue acessar APP CRM
Incidente
No APP do CRM, usuário das versões CRM Legado, Senior X e CRMX, ao tentar realizar o login é apresentada a mensagem: Atenção: Usuário ou Senha Inválida!
Observação: Neste cenário, o login e senha informados estão corretos, porém o usuário não consegue logar.
Causa
Esta mensagem é apresentada, pois o usuário não possui permissão para utilização do APP CRM.
Solução
Para liberar o acesso do usuário para utilização do APP CRM, siga os passos abaixo:
1. Acesse o seu ambiente CRM na Web;
2. Acesse Sistema / Gerenciar Usuários;
3. Selecione o usuário que desejas liberar a permissão de utilização;
4. Acesse a aba Integrações e APP;
5. Marque 'Permitir' na opção Acesso ao CRM Senior APP, conforme demonstrado abaixo:
6. Salve a alteração no botão Salvar Permissões do Usuário.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.