HCM - Gestão de Assinaturas - Colaborador visualizando a versão antiga de cartão ponto após alteração de relatório
Incidente
No módulo Gestão do Ponto, ao realizar o envio de relatório de cartão ponto para assinatura, os colaboradores continuam vendo o modelo antigo mesmo depois da troca de modelo de relatório.
Causa
Este incidente ocorre, pois quando muda o modelo de relatório de cartão ponto nas definições do espelho ponto, deve-se gerar os espelhos ponto para assinatura novamente. Os que já foram gerados anteriormente se clicar no botão visualizar, ainda irá mostrar o modelo anterior.
Solução
Para que o cartão ponto seja listado corretamente, realize os passos a seguir:
1. Acesse o Gestão do Ponto e clique em Espelho ponto / Gestão das assinaturas;
2. Selecione o filtro avançado e clique em Aplicar filtro;
3. Clique em Enviar para assinatura e solicite que os colaboradores verifiquem e assinem novamente.