HCM - Consulta - Erro 500 ao acessar o Gestão do Ponto
Incidente
No módulo Gestão do Ponto, ao acessar qualquer tela ou visualizar qualquer analytics relacionado ao ponto, ocorre erro 500.
Causa
Este incidente ocorre, pois tem configurações obrigatórios que não estão padronizadas.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Habilite o Front-end para funcionar com o HTTPS;
2. Acesse SeniorConfigCenter / Chaves
2.1 Informe a chave:
Nome: com.senior.portal.g7.url
Valor: https://<URL da plataforma>/senior.com.br/bridge/1.0/rest/
2.2 Informe a chave:
Nome: com.senior.portal.g7.tenant
Valor: nome do tenant
3. Libere na rede interna da empresa a URL da Plataforma, para que o servidor do Gestão do Ponto possa acessar e efetuar as verificações necessárias
4. Acesse os Serviços
4.1 Reinicie os serviços da Informação
4.2 Reinicie os serviços da informação