HCM – Cálculo da Apuração – Recalculo da apuração não está considerando as novas situações definidas
Incidente
No módulo Gestão de Ponto, ao recalcular o ponto, não está considerando as novas situações definidas.
Após mudar as situações de dias de feriado e compensado, nas definições de situações, ao logar no Gestão de Ponto e recalcular a apuração não está considerando as novas situações. Se acessar a tela de acertos e clicar no dia para apurar, funciona normalmente.
Causa
Este incidente ocorre, pois eram dias que tinham sido feitos anteriormente um acerto manual e salvo, mas o comportamento do sistema exige que para dias que já foi feito ajuste manual antes, ao definir novas situações seja recalculado novamente.
Observação: Isto pode ser constatado acessando os logs de acertos em Diversos / Logs / Acertos Apuração.
Solução
Para que esse incidente não ocorra, realize o passo a seguir:
1. Faça o recálculo da apuração marcando o campo Desfazer Acertos.