HCM - Acesso - Não foi possível efetuar a autenticação. java.io.EOFException
Incidente
No módulo Controle de Ponto, ao tentar realizar o acesso ao sistema, é apresentada a mensagem: Não foi possível efetuar a autenticação. java.io.EOFException.
Causa
Este incidente ocorre, pois está definido um grupo de usuários que já foi excluído no sistema.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o módulo Controle de Ponto utilizando um usuário Master;
2. Clique em Tabelas / Posto de trabalho / Posto e na Aba grupos de usuários;
3. Faça a exclusão do registro do grupo utilizando o atalho CTRL + Delete;
4. Clique em Alterar;
5. Realize novamente o acesso ao sistema.
Atenção! Antes de realizar qualquer alteração, analise o impacto que poderá ter em outros lançamentos/processos do sistema.