ERP – eDocs NF-e – Rejeição: 999 - Rejeicao: Erro nao catalogado - 2999 - Falha nao tratada
Incidente
Ao gerar uma NF-e no eDocs, está sendo retornado pela SEFAZ a seguinte rejeição: 999 - Rejeicao: Erro nao catalogado - 2999 - Falha nao tratada
Causa
Essa situação é causada por uma indisponibilidade da SEFAZ. O código 2999, trata-se de uma falha interna nos Servidores da SEFAZ e está inclusa na exceção 999 - Erro não catalogado.
Solução
Nessa situação, não há nada que o emissor possa fazer para corrigir este cenário, já que trata-se de um problema no Ambiente Autorizador da SEFAZ. Pode-se aguardar a normalização ou ativar Contingência para a emissão de NF-e.
Desta forma, verifique os passos abaixo:
1. Aguarde alguns uns minutos e gere novamente a nota pelo Gestão Empresarial | ERP acessando a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal;
1.1. Se houver a necessidade de ativação de contingência, clique aqui e acesse o Portal de Documentação Senior, pesquise por "Controle de contingência" e localize a documentação completa desta rotina no produto eDocs.
2. Caso a situação ainda ocorra, entre em contato com a SEFAZ autorizador das NF-e para obter maiores informações.