eDocs – Envio e-Mail – Não é possível ler dados a partir da ligação de transporte: Uma tentativa de ligação falhou porque o componente ligado não respondeu corretamente após um período de tempo
O envio de e-mail pelo eDocs após a autorização dos documentos não está sendo executado e no log (Sde.log) pode ser apresentado as seguintes informações:
- Erro ao enviar e-mail: Não é possível ler dados a partir da ligação de transporte: Uma tentativa de ligação falhou porque o componente ligado não respondeu corretamente após um período de tempo, ou a ligação estabelecida falhou porque o anfitrião ligado não respondeu;
- Erro ao enviar e-mail Nf-e, chave: chave_acesso_NFe. Erro: Falha ao enviar correio.
Causa
Essa situação está relacionada ao tempo limite de conexão (timeout) que geralmente aparece quando o serviço do eDocs não recebe uma resposta do servidor de e-mail para o envio do e-mail.
Ao que indica, o servidor de e-mail está com instabilidade na comunicação.
Solução
Para resolver essa situação siga os passos abaixo:
1. Contate o responsável pelo servidor de e-mail para que sejam realizadas as verificações no servidor de e-mail utilizado pela empresa;
2. Após a correção, os e-mails podem ser reenviados através do eDocs seguindo os passos:
2.1. Na tela NF-e / Emissões, selecione a NF-e e clique em Enviar e-mail;
2.2. Na tela Enviar E-mail NF-e, clique no botão Enviar.
Observação
Para outros documentos, o processo de reenvio de e-mail pode ser realizado também, onde você deve acessar a tela do respectivo documento e executar o reenvio.