ERP – eDocs NFS-e Elotech – Rejeição: S39 - Data de emissão lote inválida
Incidente
Ao gerar uma NFS-e para a Prefeitura que utilize Fornecedor Elotech, no eDocs em NFS-e / Emissões, aba Emissões a nota está com o status rejeitada e ao clicar no botão Eventos, consta a seguinte informação: Rejeição: S39 - Data de emissão lote inválida.
Causa
Essa situação geralmente ocorre pois o emitente da NFS-e não possui permissão para emissão de NFS-e via WebService no Portal da Prefeitura.
Solução
Por se tratar de uma particularidade do cadastro da empresa junto a Prefeitura, pelo eDocs não há ações a serem realizadas para tratar o cenário. Desta forma:
1. Verifique as informações presentes nos manuais e documentos disponibilizados pelas Prefeituras;
2. Se necessário, entre em contato diretamente com a Prefeitura para onde a NFS-e está sendo enviada para identificar os procedimentos específicos a serem adotados.
3. Após o problema no sistema da Prefeitura ter sido resolvido, a NFS-e poderá ser reemitida pelo Gestão Empresarial | ERP;
3.1. Acesse a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal;
3.2. Selecione a NFS-e e efetue a emissão do documento novamente.
Importante
Caso o suporte da Prefeitura alterar a senha do webservice, será necessário atualizar a informação no eDocs em Configurações / Filiais, aba NFSe, sub-aba Parâmetros Município;
Observação
- Caso a rejeição persista após novas tentativas de emissão, mesmo a Prefeitura indicando de que a situação foi resolvida, deve-se realizado novo contato com a Prefeitura indicando que o problema ainda ocorre;
- Caso necessário, verificar os arquivos de Logs XMLs de uma NFS-e/RPS rejeitada por este motivo, e encaminhá-los para análise do suporte da Prefeitura. Para mais informações sobre a coleta de logs, acesse o artigo ERP – eDocs Log XML – Como coletar os XMLs trafegados entre eDocs e SEFAZ/Prefeituras (Logs XML)