HCM- Marcações – Arquivos não são visualizados para leitura
Incidente
No módulo Gestão Ponto ao realizar o cálculo de apuração os arquivos de marcação não são apresentados para leitura.
Causa
Este incidente ocorre, pois o diretório de rede deve está indicado e liberado para acesso corretamente.
Solução.
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse o Módulo Controle de Ponto e Refeitório;
2. Acesse Coletores / Modelos, o campo Diretório Arquivo Marcações, deve está com caminho de rede / pastas conforme orientado pelo IT Service.
Observação
É um mapeamento que acessa uma pasta no Cloud, portanto não pode ser um caminho local (ex.: c:/ ou //servidor_do_cliente/pasta). Se este caminho estiver correto conforme indicado anteriormente pela equipe de IT SERVICE, deve-se abrir chamado solicitando que validem a autenticação do usuário que realiza o início do serviço do Middleware no servidor que executa o Gestão do Ponto.