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Incidente
As NF-e e CT-e recebidos pelo eDocs (rotina de recebimento via e-mail ou Manifestação do destinatário) não estão sendo retornados ao Gestão Empresarial | ERP. No eDocs, os registros ficam o campo Retorno ERP marcado como Desativado (bolinha cinza escura). No Log do eDocs não são exibidos erros de envio dos arquivos para o ERP.
Causa
Essa situação ocorre quando o parâmetro 'Retorno de recebimento' estiver parametrizado como Desativado em Configurações / Empresa, aba Recebimento, sub-aba Geral e o eDocs efetuar o recebimento de uma NF-e/CT-e, o eDocs marcará o documento eletrônico como Retorno Desativado e não efetuará o envio do documento para o ERP.
Importante:
O retorno de documentos também pode ser customizado por filial em Configurações / Filiais, aba Filial, sub-aba Geral, campo Recebimento de documentos (XML):
Solução
Para validar essa parametrização, siga as orientações abaixo:
1. Se realmente o retorno dos documentos (NF-e/CT-e) não deverá ser realizado para o Gestão Empresarial | ERP, o status dos retornos estão corretos e não será necessário realizar nenhuma alteração no sistema;
2. Se os retornos devem ser realizados para o Gestão Empresarial | ERP, no eDocs acesse a tela Configurações / Empresa, aba Recebimento, sub-aba Geral e altere a parametrização do campo Retorno de recebimento conforme a necessidade da empresa (caso houver alguma dúvida em qual opção utilizar, clique aqui para a documentação);
2.1 Se for utilizado o retorno 'Web Service ERP Senior', após alterar a parametrização no eDocs, acesse a tela NF-e / Recebimentos, realize um filtro dos documentos que deverão integrar com o ERP e clique no botão Reenviar Retorno / Todos os documentos filtrados. O status do retorno será alterado para 'Pendente' e será atualizado gradualmente conforme os retornos forem processando pelo webservice:
2.2 Se for utilizado o retorno 'Web Service eDocs', após alterar a parametrização no eDocs, acesse a tela NF-e / Recebimentos, realize um filtro dos documentos que deverão integrar com o ERP e clique no botão Reenviar Retorno / Todos os documentos filtrados. O status do retorno será alterado para 'Consulta pendente' e será atualizado gradualmente conforme os retornos forem processando pelo webservice do eDocs:
Importante: