ERP – eDocs NF-e – Ocorreu um erro ao atualizar o Status da Nota. Acess to the path is denied
Incidente
Ao consultar uma NF-e através do botão Consultar, é gerado uma mensagem informando: Ocorreu um erro ao atualizar o Status da Nota. Acess to the path is denied.
Observação
Essa mensagem pode ser apresentada na consulta de outros documentos eletrônicos.
Causa
A mensagem apresentada pelo sistema indica a falta de acesso do usuário utilizado para instanciar os serviços do eDocs, não possuir acesso ao diretório aonde o arquivo XML dos documentos eletrônicos serão armazenado. Essa situação pode ocorrer por causa de mudanças nas configurações do ambiente do cliente ou mudança do diretório de integração no cadastro da filial sem ter sido garantido acesso ao usuário dos serviços do eDocs para este novo diretório.
Solução
Para tratar este cenário, siga as orientações abaixo:
1. Acesse a tela Configurações / Filiais, aba Filial, sub-aba Geral e verifique o diretório cadastrado no campo 'Diretório de integração (em descontinuação)';
2. Solicite ao responsável pela TI da empresa para que o mesmo verifique se o caminho está acessível e com todas as permissões de acesso para o usuário que instancia os serviços do eDocs.