ERP – eDocs CT-e – Rejeição: 641 - O evento prévio deste CT-e não foi autorizado na SVC ou ainda não foi sincronizado. [OBS: Em caso de atraso na sincronização, favor aguardar alguns instantes para nova tentativa de transmissão]
Incidente
Ao sair da contingência EPEC no eDocs, na tela CT-e-e / Emissões, aba Emissões o CT-e está com status de Rejeitado e ao clicar no botão Eventos consta a seguinte informação retornada pela SEFAZ: Rejeição: 641 - O evento prévio deste CT-e não foi autorizado na SVC ou ainda não foi sincronizado. [OBS: Em caso de atraso na sincronização, favor aguardar alguns instantes para nova tentativa de transmissão]
Causa
UM CT-e emitido em Contingência EPEC precisa ser transmitido a SEFAZ Estadual imediatamente após cessar os problemas técnicos no Ambiente Autorizador da SEFAZ Estadual. Nesse tipo de Contingência, primeiro é enviado o Evento EPEC para a SEFAZ Nacional, que compartilhará o mesmo com o Ambiente Estadual.
Quando um CT-e emitido em Contingência EPEC for recebido pela SEFAZ Estadual e a SEFAZ Nacional ainda não tiver feito o compartilhamento do Evento EPEC com a SEFAZ Estadual, será retornado a rejeição 641 - O evento prévio deste CT-e não foi autorizado na SVC ou ainda não foi sincronizado
Essa situação pode ocorrer tanto por uma falha na SEFAZ Nacional ao compartilhar o Evento quanto por um falha na SEFAZ Estadual ao receber o Evento EPEC.
Solução
Para resolver essa situação, siga as orientações abaixo:
1. Aguarde algum tempo e envie a nota novamente para conciliação. Nesse tempo, a SEFAZ Estadual já deverá ter recebido o Evento EPEC;
2. Para reemitir o CT-e, no Gestão Empresarial | ER, acesse a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal;
2.1 Selecione o CT-e e efetue a emissão do documento novamente.
3. Se a rejeição voltar a ocorrer, espere mais um pouco e tente novamente o reprocessamento. Se passado muito tempo e a SEFAZ Estadual continuar retornando a rejeição para seu CT-e, entre em contato com a SFEAZ do seu Estado para averiguação do cenário;
4. No eDocs, revise o parâmetro 'Tempo para envio após saída de contingência (EPEC)' na tela Configurações / filiais, aba CT-e-e, sub-aba Contingência. Esse campo permite informar após quantos minutos os documentos de CT-e registrados em contingência EPEC, devem ser reenviados para a SEFAZ, após a saída da contingência. A configuração deste campo pode evitar novos casos de rejeição pelo motivo Rejeição: 641 - O evento prévio deste CT-e não foi autorizado na SVC ou ainda não foi sincronizado.
Observação:
- A configuração do parâmetro 'Tempo para envio após saída de contingência (EPEC)' apenas atrasa o envio de CT-e para a SEFAZ conforme o tempo parametrizado no campo. Pode ocorrer casos onde mesmo após o eDocs aguardar o tempo informado, a SEFAZ retornar a validação 641 - O evento prévio deste CT-e não foi autorizado na SVC ou ainda não foi sincronizado, indicando que o documento ainda não foi sincronizado;
- Geralmente o tempo definido no parâmetro 'Tempo para envio após saída de contingência (EPEC)' varia entre 10 e 15 minutos. No entanto, se você deseja ter uma validação do tempo que a SEFAZ para onde a sua filial está enviando o CT-e geralmente demora para receber os registros EPECs da SEFAZ Nacional, entre em contato diretamente com a SEFAZ;
- Enquanto o eDocs estiver esperando o tempo definido no parâmetro 'Tempo para envio após saída de contingência (EPEC)' após a saída de contingência, o CT-e ficará com o status de Em Processamento.