ERP – Caixas e Bancos – Registro não disponível, verifique os filtros aplicados
Incidente
No módulo Gestão de Tesouraria , ao realizar um movimento manual na conta interna, é retornada a mensagem: Registro não disponível, verifique os filtros aplicados.
Causa
Esta mensagem é apresentada, pois a transação utilizada não está cadastrada na tela F600PXT.
O filtro para essa tabela é utilizado desde que tenha pelo menos um registro cadastrado na tela F600PXT.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a tela F600PXT - Cadastros / Finanças / Tesouraria / Processo X Transação, e verifique:
1.1. Caso a necessidade seja usar essa configuração de Processo X Transação, cadastre a transação;
ou
1.2. Caso não seja necessário, exclua todas as transações diretamente nesta tela e posteriormente criar o movimento manual na tela F600MCC - Finanças / Gestão de Tesouraria / Caixa e Bancos / Movimento / Movimentos.