Ronda XT – Bloquei de Crachás - Bloqueio de crachás na catraca TopData: Validade Expirada
Incidente
Ao cadastrar na aplicação novos crachás (provisórios, titular e principalmente visitantes), ocorre bloqueio na catraca TopData e é apresentada a mensagem: Validade Expirada.
No Espelho de Acesso e na CSM Console, o crachá é exibido e atualizado corretamente.
Causa
Esse incidente ocorre, pois o driver do fabricante está instalado, em um servidor diferente da Concentradora, e há divergência de horário entre as máquinas.
Essa diferença de tempo impacta diretamente a validação e requisição de acesso feita pela Concentradora, pois o driver pode solicitar a liberação com um horário anterior ao cadastrado no crachá, ocasionando bloqueio por validade expirada.
Solução
Para que esse incidente não ocorra, realize os passos abaixo:
1. Sincronize os horários entre o servidor da Concentradora e o servidor onde o driver do fabricante está instalado;
2. Reinicie o serviço do driver;
3. Envie um comando de data e hora para o dispositivo TopData, garantindo a atualização correta.
Observação: Após esses procedimentos, o crachá deve ser reconhecido e liberado corretamente no dispositivo.