HCM - Apuração - Processo automático de cálculo de apuração não funciona
Incidente
No controle de ponto, ou no gestão do ponto, verifica-se que a apuração não foi realizada.
Acessando o log agendador, percebe-se que o processo foi iniciado, porém o cálculo não foi executado.
Na tela de consulta do log de processamentos, a coluna referente ao usuário fica sem informação.
Causa
O fato de não haver a informação do usuário para o processamento está relacionado a autenticação, que é realizada via Token.
Solução
Para que esse incidente não ocorra. realize os passos a seguir:
1. Acesse o SeniorConfigCentrer, na pasta onde está instalado a Senior
2. Clique em Sistemas / Gestão de Pessoas / Gestão do Ponto / Usuário para processos batch
3. Verificar se o usuário e senha estão corretos
4. Caso não esteja, adicionar a informação de usuário e senha