ERP – eDocs Retorno NFS-e – Crítica: - ERRO: Não foi possível localizar um(a) Nota Fiscal Eletrônica de Serviço com o número XX
Incidente
Ao emitir uma NFS-e no eDocs, em NFS-e / Emissões, aba Emissões o status de retorno ao Gestão Empresarial | ERP está com indicativo de erro e ao abrir a tela de Eventos consta a seguinte informação: Crítica: - ERRO: Não foi possível localizar um(a) Nota Fiscal Eletrônica de Serviço com o número XX.
Causa
Essa situação ocorre devido a parametrizações incorretas no cadastro da série fiscal utilizada para emitir a NFS-e.
Solução
Para tratar este cenário, siga as orientações abaixo:
1. Acesse a tela F020SNF - Cadastros / Mercado e Suprimentos / Parâmetros Fiscais / Séries Notas Fiscais / Cadastro e consulte o cadastro da série utilizada na emissão da nota;
1.1. Verifique a informação parametrizada no campo 'Série/Subsérie Legal', onde o mesmo não poderá ser configurado um valor com zeros a esquerda. Exemplo: 001, 020, 090;
Observação
No retorno das NFS-e através dos Web Services do Gestão Empresarial | ERP e GOUP são desconsiderados os zeros a esquerda, onde é utilizado o CNPJ, série e número do documento para fazer o retorno. Já no retorno via AÇÃOSID a situação não ocorre, pois nesse tipo de retorno é enviado a chave da NFS-e, não ocorrendo assim a situação de não encontrar um documento.
Exemplo: Se a série legal que precisa ser utilizada é a série 1, não pode ser informado na tela F020SNF o valor 001. Deve ser informado apenas o valor 1.
2. Após revisar o cadastro da série no Gestão Empresarial | ERP, acesse a tela NFS-e / Emissões no eDocs e reenvie o retorno do documento.
Atenção
O artigo trata como exemplo um cenário de NFS-e, mas essa situação pode ocorrer com outros documentos fiscais.