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Incidente
Ao ser efetuada a comunicação com WebServices de SEFAZ, Receita Federal ou Prefeitura, a comunicação não é estabelecida e no eDocs podem ser apresentados os seguintes cenários:
Causa
Esta situação ocorre por problemas:
Solução
Para verificar essa situação, siga as orientações abaixo:
1. Acesse o artigo eDocs - Certificado Digital - Como efetuar a configuração do certificado digital e efetue a atualização do Certificado Digital no eDocs;
2. Após a atualização do certificado, acompanhe o processo de comunicação com a SEFAZ, Receita federal ou Prefeitura e, se necessário, reemita os documentos no sistema emissor (Gestão Empresarial | ERP, Gestão de Lojas, Gestão de Pessoas | HCM, Gestão de Transportes | TMS, ...).
3. Caso a situação continue ocorrendo, em se tratando de emissão de NF-e, verifique o status do webservice da SEFAZ, clique aqui para acessar o mesmo. Verifique a disponibilidade dos webservices e se há contingências ativadas;
3.1. Para ativar a contingência no eDocs, verifique as informações presentes na documentação clicando aqui;
3.2. Após ativar a contingência, novas notas deverão ser emitidas pelo software emissor. As notas com status 'Aguardando Consulta' serão transmitidas automaticamente quando o ambiente normal da SEFAZ voltar a operação.
Importante
Verifique se as parametrizações do IIS estão de acordo com o artigo ERP – eDocs Configurações – Como realizar a parametrização adequada do IIS (Internet Information Services) no servidor de instalação do eDocs, pois a parametrização em desacordo com esse artigo poderá ocasionar problemas de comunicação com SEFAZ, Receita federal ou Prefeitura também.