ERP – eDocs NFS-e – Situação da NFS-e não permite o reenvio de arquivo, RPS já está convertido. Número XX
Incidente
Ao tentar integrar um arquivo XML de uma RPS no eDocs, o arquivo não é integrado e a seguinte mensagem é registrada em NFS-e / Emissões, aba Críticas de Integração: Situação da NFS-e não permite o reenvio de arquivo, RPS já está convertido. Número XX.
Causa
Essa situação ocorre pois já existe uma RPS da mesma filial com o mesmo número na base de dados do eDocs, e a mesma já encontra-se convertida em NFS-e, ou seja, a RPS já esta com status de Emitida no eDocs.
Esta situação também pode ocorrer quando alguém coloca o arquivo XML gerado pelo Gestão Empresarial | ERP novamente na pasta Processar/Nfse do diretório de integração da Filial no eDocs (o que é um processo incorreto).
Solução
Para verificar essa situação, siga as orientações abaixo:
1. Acesse a tela NFS-e / Emissões, aba > aba Emissões e clique no botão Filtrar;
1.1. No campo 'Número RPS' digite o número da RPS que está sendo criticada na integração com o eDocs e clique em OK;
2. Ao localizar a nota, valide as informações dos documentos (tomador, descrição serviço, valores);
2.1. Se os dados forem os mesmos entre Gestão Empresarial | ERP e eDocs, indica que falta realizar o retorno desta nota ao Gestão Empresarial | ERP;
2.1.1. Para que haja retorno do status de Autorização para o Gestão Empresarial | ERP, é necessário que a RPS esteja com status de 2-Enviada. Desta forma, efetue a geração do arquivo XML do RPS novamente no ERP, agora para um diretório que não integra com o eDocs;
2.1.2. No eDocs, selecione a nota em questão e clique em Reenviar retorno;
2.2. Caso os dados forem diferentes, revise no Gestão Empresarial | ERP a emissão deste documento.