ERP – eDocs NF-e Cancelamento – Rejeicão 221: Confirmado o recebimento da NF-e pelo destinatario
Incidente
Ao integrar o pedido de cancelamento no eDocs, em NF-e / Emissões, aba Cancelamentos o evento de cancelamento está com o status rejeitado e ao clicar no botão Eventos, consta a seguinte informação: Crítica: 221 - Rejeicao: Confirmado o recebimento da NF-e pelo destinatario.
Causa
Essa situação ocorre devido a implementação das regras de validação da Nota Técnica 2013/008 (clique aqui para baixar a NT completa), onde a SEFAZ Autorizadora valida as regras vinculadas a este evento de cancelamento.
Por exemplo: Foi emitida uma NF-e e logo que recebida pelo Destinatário, teve o registro da do Evento de Manifestação de Destinatário de Confirmação de Recebimento. Nessa situação, se o emitente tentar realizar o Cancelamento da NF-e, o Evento será rejeitado pelo motivo 221.
Solução
Para resolver essa situação, valide as orientações abaixo:
1. Entre em contato com o destinatário da NF-e e solicite que o mesmo registre outro evento de Manifestação, sendo eles de Operação não Realizada ou de Desconhecimento da Operação sobre a NF-e que ele Confirmou e que você deseja Cancelar. Com qualquer um desses eventos homologados após a Confirmação da Operação, a NF-e poderá ser Cancelada;
2. No Gestão Empresarial | ERP, utilize a tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal para solicitar o cancelamento da nota novamente;
2.1. Selecione a NF-e e efetue o cancelamento do documento novamente.
3. Se mesmo após o destinatário gerar o evento citado no item 1, a SEFAZ ainda estiver rejeitando o cancelamento, contate a SEFAZ, pois essa é uma validação da SEFAZ e não do eDocs.