ERP – eDocs Emissão/Recebimento – Crítica: 656 - Rejeição: Consumo Indevido
Incidente
Em NF-e / Recebimento, aba Recebimentos, a nota fiscal está com status Rejeitada e ao clicar no botão eventos é apresentado a seguinte informação: Crítica: 656 - Rejeição: Consumo Indevido.
Observação
Essa situação pode ocorrer também para CT-e, MDF-e e NFC-e, tanto na rotina de Recebimento, como na rotina de Emissão do documento.
Causa
Essa situação ocorre devido ao alto número de consultas no servidor da SEFAZ em um curto espaço de tempo. No entanto, essa situação é muito comum ocorrer quando a SEFAZ para qual o documento foi enviado/consultado está com problemas de processamento (a SEFAZ-SP, por exemplo, vem apresentando esse tipo de problema a cada 2 ou 3 meses desde 2018).
Solução
Para verificar essa situação, siga as orientações abaixo:
1. Para documentos de Recebimento:
1.1. Acesse a tela NF-e / Recebimento, aba Recebimentos, localize a nota com rejeição e clique no botão Eventos;
1.2. Verifique a data e hora da última rejeição retornada pela SEFAZ;
1.3. Aguarde o período de 1 hora para a liberação do webservice pela SEFAZ e clique no botão Consultar;
2. Para documentos de Emissão:
2.1. Acesse o portal da SEFAZ e consulte a chave de acesso da NF-e (clique aqui para acessar o portal);
2.1.1. Caso a nota estiver autorizada na SEFAZ:
2.1.1.1. Verifique a data e hora da última rejeição retornada pela SEFAZ;
2.1.1.2. Aguarde o período de 1 hora para a liberação do webservice pela SEFAZ e clique no botão Consultar;
2.2.1. Caso a nota não existir no portal da SEFAZ:
2.2.1.1. Verifique a data e hora da última rejeição retornada pela SEFAZ;
2.2.2.1. Aguarde o período de 1 hora para a liberação do webservice pela SEFAZ e solicite a emissão do documento pela tela F140CAN_RFNF - Mercado / Gestão de Faturamento e Outras Saídas / Notas Fiscais de Saída / Emissão e cancelamento / Nota fiscal;
Importante
- Esta rejeição de "Consumo indevido" é enviada pela SEFAZ, e não se trata de uma rejeição do eDocs;
- Caso a situação persistir, a SEFAZ deverá ser contatada para verificar a situação, já que é ela quem efetua a rejeição por Consumo Indevido. É comum ocorrer este problema quando os WebServices da SEFAZ estão com problemas;
- Caso os WebService da SEFAZ estejam com problemas, impossibilitando a atualização de status de documentos que tenham sido autorizados, poderão ser utilizadas as contingências disponíveis para emissão de novos documentos, e os documentos que estejam rejeitados só poderão ser atualizados depois que o problema com a SEFAZ tenha sido resolvido. Para verificar como utilizar a contingência no eDocs, clique aqui e acesse o Portal de Documentação Senior, pesquise por "Controle de Contingência" e localize a documentação completa desta rotina no produto eDocs;
- Caso haja necessidade de verificar quantas vezes o sistema eDocs está efetuando uma requisição ao mesmo WebService da SEFAZ, consulte o artigo ERP – eDocs Log XML – Como coletar os XMLs trafegados entre eDocs e SEFAZ/Prefeituras (Logs XML);
- O sistema eDocs já atende todos os requisitos presentes na Nota Técnica 2018.002 - v 1.00;
- Geralmente quando ocorre a falha na SEFAZ de "Consumo Indevido" para vários Contribuintes, no site DownDetector existem outros Contribuintes comentando sobre o assunto. Clique aqui para acessar este site. Importante salientar de que a Senior não é detentora deste site, não o mantém e não faz a curadoria das informações presentes nele. Ele pode ser encontrado através de buscas na Internet.