HCM – Cartão Ponto – Não houve informações a listar
Incidente
No módulo Gestão de Ponto, ao tentar realizar a assinatura do Cartão Ponto é apresentada a mensagem: Não houve informações a listar.
Causa
Esta mensagem é apresentada, pois a abrangência do usuário está configurada como 1 - para não criar abrangência, o que faz com que não seja encontrado nada para processar baseado na sua abrangência.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse o módulo Controle de Ponto e Refeitório
1.1 Acesse Colaboradores / Ficha Cadastral / Empregados;
1.2 Localize a opção 'Usuários' e clique nela;
1.3 Ao abrir a janela da configuração do usuário altere a abrangência do usuário de "1 - Não criar abrangência" para "2 - Criar com Abrangência Individual".
2. Salve as alterações na janela do usuário e na ficha cadastral;
3. Solicite que o usuário teste novamente a assinatura do cartão ponto.