ERP Mega - Portal de Repasses - cpf_resp_pasta não está sendo integrado
Incidente
No Portal de Repasses, na integração do contrato, o cpf_resp_pasta, não está sendo integrado.
Causa
Este incidente ocorre, pois para que ocorra a integração do cpf_resp_pasta, é preciso que tenha a ocorrência de inclusão de contrato gerada pelo sistema no Contrato, e também, precisa ter o vínculo do representante no usuário responsável pela venda do contrato.
Solução
Para que o cpf_resp_pasta seja integrado, realize os passos a seguir:
- Ocorrência do contrato
1. No Menu, clique em Construção / Carteira de recebíveis / Contratos / Contratos;
2. Selecione o contrato desejado e clique na barra lateral azul;
3. Clique na opção Ocorrências e depois em Consultar;
4. Selecione o período desejado e clique em Filtra Ocorrências;
5. Selecione o(s) status desejado(s) e clique em Filtrar;
6. Localize a ocorrência de inclusão de contrato:
Observação: Só será considerado a ocorrência de inclusão de contrato que foram criadas pelo sistema, com o Tipo vinculado: 44 Inclusão de Contrato:
- Vinculo do Representante no Usuário responsável pela Venda
Para vincular o representante no usuário responsável pela Venda, realize os passos a seguir:
1. Na tela de inclusão da ocorrência do contrato, anote o nome do Responsável:
2. No Menu, clique em Todos os Módulos / Configurações Globais / Todos os módulos / Segurança / Grupos e usuários;
3. Localize o Usuário que está como Responsável na ocorrência de inclusão do contrato, e clique na aba Usuário/Representante;
4. Clique em Inserir e selecione o Representante:
5. Clique em Confirmar.
Observação 1: Após feito esse procedimento é preciso aguardar a próxima integração automática com o Portal de Repasses, para que as informações do cpf_resp_pasta, seja integrado.
Observação 2: Se não tiver no contrato a ocorrência de inclusão de contrato que tenha sido criado pelo sistema na inclusão do contrato, mesmo com todas as parametrizações de vínculo do representante, o cpf_resp_pasta, será integrado em branco.