ERP – Emissão de Boletos – Boleto enviado ao cliente por e-mail está divergente do boleto gerado em sistema
Incidente
No módulo Gestão de Contas a Receber, ao gerar um boleto e fazer o envio automático ao cliente por e-mail, o arquivo enviado fica divergente do arquivo de boleto gerado em sistema.
Causa
Este incidente ocorre, pois o sistema Senior não opera o envio de e-mails ou mesmo gerencia a conta de e-mail. O que o sistema Senior faz é encaminhar o arquivo para a conta de e-mail configurada no sistema para que esta faça a administração de envio.
Solução
Tente emitir uma 2° via do boleto em sistema via tela F302CRB_FRCR - Finanças / Gestão de Contas a Receber / Contas a Receber / Consultas / Remessas p/ Banco (Consulta de Remessa para Banco do Contas a Receber).
Se o arquivo sair corretamente, significa que o problema não é a geração do arquivo e sim o envio do e-mail. Neste caso, é necessário que o cliente verifique a conta e o provedor de e-mail que possui contratado e efetua a administração de envio dos arquivos gerados pelo sistema.
Observação
Para questões de segurança é sempre muito importante e recomendado que o cliente trabalhe com o servidor de SMTP em porta segura 587 com o TLS habilitado para que a comunicação seja realizada com segurança.
Outra porta menos usada mas que alguns provedores de e-mail ainda suportam é a 465 que é SMTP sobre SSL.
Para maiores detalhes de como é a configuração no sistema Senior e suas opções segue Link da Doc Oficial:
https://documentacao.senior.com.br/tecnologia/5.10.4/#central-de-configuracao/cfgcentermainform.htm