EPR UAU – Configuração do Sistema – Não é possível gravar este registro pois o CNPJ já está sendo utilizado
Incidente
No módulo Suprimentos, ao tentar cadastrar um fornecedor, é apresentada a mensagem:
Não é possível gravar este registro, pois o CNPJ, já está sendo utilizado pela(s) pessoa(s): XX e o parâmetro de Não duplicar CPF/CNPJ está ativo!
Causa
Esta mensagem é apresentada, pois o CNPJ do fornecedor já está cadastrado, porém está inativo.
Solução
Para que esta mensagem não seja apresentada ao tentar cadastrar um novo fornecedor, realize os passos a seguir:
1. No módulo Suprimentos, acesse Geral / Pessoas / Cadastro:
2. Na tela Pessoas, clique na seta para baixo da visão ‘Pessoas’ / Selecione a opção ‘Inativas’ ou ‘Todas’ / Clique em Buscar:
3. Clique com o botão direito do mouse sobre o campo ‘CPF/CNPJ’ / Digite o número do CNPJ sem a pontuação padrão / Clique em Ok:
4. Dê um duplo clique sobre o fornecedor filtrado:
5. Marque a flag da opção ‘Ativo’ / Clique em Gravar: