eDocs - NFS-e Infisc – Erro 1213: Contribuinte não encontrado na base de dados da prefeitura ( CNPJ: XXX )
Incidente
Ao ser enviado um RPS via WbService para prefeituras atendidas pelo fornecedor Infisc ocorre a seguinte mensagem de rejeição: Erro 1213: Contribuinte não encontrado na base de dados da prefeitura ( CNPJ: XXX ).
Causa
A mensagem em questão é uma validação da própria Prefeitura indicando que o CNPJ do contribuinte informado no XML do RPS não foi localizada no ambiente da Prefeitura.
Solução
Para que verificar essa situação, efetue o seguinte procedimento:
1. Verifique se o CNPJ do contribuinte está devidamente cadastrado e autorizado a emitir notas fiscais na base de dados da prefeitura;
2. Se o CNPJ não estiver cadastrado ou autorizado, entre em contato com a prefeitura para regularizar a situação do contribuinte;
3. Após a regularização do cadastro, tente novamente emitir a NFS-e;
4. Caso o CNPJ esteja devidamente cadastrado e autorizado, entre em contato com a prefeitura para verificar o motivo da rejeição.
Importante:
Essa não é uma mensagem de rejeição gerada pelos sistemas da Senior. Desta forma, é a Prefeitura/Fornecedor que deve resolver essa questão.