ERP - Impressão de Boleto - Carteira não possui relacionamento com o Banco do Portador
Incidente
No módulo Gestão de Contas a Receber, ao realizar a impressão de boleto, é apresentada a mensagem: Carteira não possui relacionamento com o Banco do Portador.
Causa
Essa mensagem é apresentada pois a Carteira do título não está cadastrada na tela de parâmetros da cobrança escritural.
Solução
Para corrigir essa situação realize os passos a seguir:
1. Acesse a tela F030COB - Cadastros / Finanças / Bancos / Parâmetros / Cobrança Escritural (Cobrança Escritural - Parâmetros);
1.1. Informe o banco e na aba Carteira cadastre o código da carteira, fazendo a ligação com a Carteira no Banco: