ERP Senior X - Notas Fiscais de Saída - Rejeição: Pedido de Cancelamento para NF-e com CT-e ou MDF-e
Incidente
No módulo Gestão de Faturamento do ERP Senior X, ao gerar o cancelamento da nota, é apresentada a mensagem: Rejeição: Pedido de Cancelamento para NF-e com CT-e ou MDF-e.
Causa
Esta mensagem é apresentada, quando a nota está referenciada em outro documento, um CT-e e/ou MDF-e que encontra-se autorizado. Para que seja possível cancelar essa nota será necessário cancelar primeiro o documento vinculado a ela.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Entre em contato com o emitente do CT-e ou MDF-e e solicite o cancelamento do documento fiscal que está referenciando a NF-e. A partir do momento que o CT-e ou MDF-e forem Cancelados, a NF-e poderá também ser Cancelada;
2. Acesse o menu Mercado / Gestão de Faturamento / Notas Fiscais de saída;
2.1. Selecione a nota que foi rejeitada;
2.2. Clique no botão Editar;
2.3. Acesse a guia resumo;
2.4. Clique no botão Ações / Reprocessar no evento Cancelamento eletrônico que irá estar com a situação falha, assim será gerada novamente a solicitação de cancelamento para essa nota;
Observação
- Se mesmo após o emitente cancelar o documento (CT-e e/ou MDF-e), a SEFAZ ainda estiver rejeitando o cancelamento, contate a SEFAZ, pois essa é uma validação da SEFAZ e não do eDocs;
- Na consulta da NF-e no site da SEFAZ (Clique aqui para acessar o Portal da NF-e), você pode verificar se de fato o MDF-e e CT-e já foram cancelados, desde que tenha o certificado digital instalado na sua máquina, pois essa informação só aparece na consulta completa da nota;
- Caso não seja mais possível cancelar essa nota o que poderá ser feito é gerar uma nota de devolução, para maiores informações sobre nota de devolução, verifique o artigo: ERP Senior X – Notas Fiscais de Entrada – Como gerar uma nota fiscal de devolução de venda.