ERP – Assistência Técnica – O campo Produto/Serviço da tela de Cadastros de Ocorrência não permite informar serviços quando empresa Utiliza Varejo
Incidente
No módulo de Assistência Técnica, quando na proprietárias há integração com Varejo e no cadastro da empresa, F070EMP - Cadastros / Empresas / Cadastro (Cadastro de Empresas) o parâmetro 'Utiliza Módulo Varejo' está como 'S-Sim', não traz Serviços no campo Produtos/Serviços, somente está trazendo produtos comprados, produzidos e montagens.
E quando informa ou digita um serviço é apresentada a mensagem abaixo:
Causa
Essa situação ocorre porque se for necessário informar um serviço na ocorrência, deve ser informado o serviço no campo Tipo Item, selecionando a opção 'S-Serviço'.
Agora se for necessário informar um produto, então o campo Tipo Item deve estar como 'P-Produto'.