ERP – Assistência Técnica – Comportamento diferente para o campo Produto/Serviço na tela de Cadastro de Ocorrências quando utiliza Varejo
Incidente
No módulo de Assistência Técnica, o campo Produto/Serviços da tela F118OCR_VAAT - Serviços / Gestão de Assistência Técnica / Assistência Técnica e Garantias / Registro de Ocorrências (Cadastro de Ocorrências), não carrega automaticamente o produto do item da Nota Fiscal informado.
Causa
Essa situação ocorre porque na proprietária há integração com varejo e o parâmetro 'Utiliza Módulo Varejo' está como 'S'-'Sim', na tela F070EMP - Cadastros / Empresas / Cadastro (Cadastro de Empresas).
Solução
Observamos que a questão de carregar o campo Produto/Serviço automaticamente ao informar o campo Seq. Item NF, o sistema Gestão Empresarial | ERP tem o seguinte comportamento:
- Quando não há o módulo de varejo, carrega automaticamente o produto do item da NF informado;
- Quando há o módulo de varejo, não carrega automaticamente o produto do item da NF informado, sendo necessário informar manualmente o produto e derivação.