Senior X Platform - Auditoria de Permissões - Usuário desativado ainda aparece no relatório de auditoria de permissões da Plataforma Senior X
Incidente
Na Plataforma Senior X, o usuário é bloqueado, porém ainda aparece no relatório de auditoria de permissões de determinado papel.
Causa
Este incidente ocorre, pois o sistema ainda está incluindo usuários bloqueados, que estão em seus respectivos papeis.
Solução
Para que esse incidente não ocorra, realize os passos a seguir:
1. Acesse a Plataforma Senior X;
2. Entre em Tecnologia / Administração / Autorização / Gestão dos Papéis;
3. Edite o papel em que o usuário bloqueado estava;
4. Marque a opção 'Incluir usuários bloqueados';
5. Desassocie o usuário bloqueado do papel;
6. Gere o relatório de auditoria de permissões novamente.