ERP - Lançamento de Extrato Bancário- Registro com o valor <XXX> para o campo <Cta. Interna> não existe na base ou está indisponível para este usuário
Incidente
No módulo de Tesouraria, ao tentar fazer um lançamento de extrato manual, é apresentada a mensagem: Registro com o valor <XXX> para o campo <Cta. Interna> não existe na base ou está indisponível para este usuário.
Causa
Esta mensagem é apresentada, pois a Conta Interna não possui informação de Banco, Agência e Conta em seu cadastro.
Solução
Para que a mensagem não seja apresentada, realize os passos a seguir:
1. Acesse a tela F600CCO - Cadastros / Finanças / Tesouraria / Contas Internas (Contas internas de Caixa e Bancos) e localize o cadastro da Conta Interna;
2. Preencha os campos Banco, Agência, Conta Banco, Número Conta Money:
2.1. Clique em Alterar para salvar as informações;
3. Acesse novamente a tela F605LOT - Finanças / Gestão de Tesouraria / Conciliação / Extratos Bancários e realize os lançamentos .