Globaltec UAU – Consulta Boletos – O caminho não está acessível
Incidente
No módulo Vendas, ao tentar gerar uma remessa de cancelamento é apresentada a mensagem:
Atenção! Corrija as seguintes inconsistências para que todos os arquivos de remessa sejam gerados corretamente: O sistema tentou manipular o arquivo (XX.REM), porém ele está indisponível. O caminho não acessível para Empresa: XX banco XX cobrança CNAB 400 conta: XX
Os demais arquivos que não aparecem no log, foram gerados corretamente!
Causa
Esta mensagem é apresentada, pois ao gerar remessa de cancelamento não existe caminho configurado para boleto avulso nas configurações do sistema.
Solução
Para que esta mensagem não seja apresentada ao gerar a remessa de cancelamento, realize os passos a seguir:
1. No módulo da sua escolha, acesse o Utilitários / Configurações do sistema:
2. Na visão Arquivo, preencha o campo da Remessa de cobrança – Boleto Avulso / Clique em Gravar: