ERP MEGA - Boleto de Sinal - Favor preencher os campos a seguir: Endereço do participante cliente
Incidente
No Portal de Vendas, ao tentar emitir o boleto de Sinal na proposta, é apresentada a mensagem: Atenção! Favor preencher os campos a seguir: - Endereço do participante cliente.
Causa
Esta mensagem é apresentada, pois na Ficha de Atendimento do cliente, não há endereço com um dos tipos a seguir: Comercial, Residencial ou Cobrança.
Solução
Para que a mensagem não seja apresentada ao emitir o boleto, realize os passos a seguir:
1. Acesse o Portal de Vendas com um usuário operador / Vendas / Ficha de Atendimento;
2. No campo de busca da Ficha de atendimento, informe o nome do cliente e selecione o mesmo após o retorno da pesquisa;
3. Nas informações de Endereço, clique em editar no endereço desejado e altere o campo Tipo para a opção desejada entre: 'Comercial', 'Residencial' ou 'Cobrança' ou clique em Inserir e cadastre um novo endereço com um dos tipos citados;
4. Clique em Confirmar para salvar as alterações.