ERP MEGA - Portal de Vendas - Não foi possível ativar a Forma de Pagamento XX, pois foram localizados conflitos de Segmento, Classificação, Quantidade de Meses, Tipo de acesso e/ou Estruturas já vinculadas em outra Forma de Pagamento
Incidente
No Portal de Vendas, ao tentar ativar uma Forma de Pagamento, é apresentada a mensagem: Não foi possível ativar a Forma de Pagamento XX, pois foram localizados conflitos de Segmento, Classificação, Quantidade de Meses, Tipo de acesso e/ou Estruturas já vinculadas em outra Forma de Pagamento.
Causa
Esta mensagem é apresentada, pois há outra Forma de Pagamento ativa para o mesmo Segmento, Classificação, Quantidade de Meses, Tipo de acesso e/ou Estrutura vinculada.
Solução
Para que a mensagem não seja apresentada ao ativar a Forma de Pagamento, realize os passos a seguir:
1. Acesse o Portal de Vendas com Administrador / Cadastros / Formas de Pagamento / Fomas de Pagamento;
2. Verifique a Forma de Pagamento que possui as mesmas informações nos campos Segmento, Tipo, Classificação, Produto e Meses, com o campo status como Ativo;
Observação: Caso alguns meses estejam presentes nas duas Formas de Pagamento, é considerado conflito. No exemplo abaixo, os meses 0 a 10 estão em conflito nas duas as Formas:
Forma de Pagamento XX - 0 a 12 meses
Forma de Pagamento YY - 0 a 10 meses
3. Clique no botão Desativar da Forma de Pagamento verificada no passo 2;
4. Clique no botão Ativar da Forma de Pagamento desejada.
Observação: Caso a Forma de Pagamento verificada no passo 2 deva permanecer com o status Ativo, altere a Forma de Pagamento que deseja ativar em um dos campos verificados no passo 2.