ERP MEGA - Acesso ao Mega via conexão TS / RDP - Servidor não disponível
Incidente
Ao tentar acessar o ERP Mega através de uma conexão remota Terminal Service (TS) / Remote Desktop, o sistema deixa de responder e é apresentada a mensagem: Servidor não disponível.
Causa
Esta mensagem é apresentada, pois está faltando a instalação do KB 2604066 na máquina.
Solução
Para que essa mensagem não seja apresentada, realize os passos a seguir:
1. Realize o download do KB2604066 através dos links abaixo:
Para Windows 7 x64:
Observação: Caso necessite de mais informações sobre o hotfix, consulte o artigo da Microsoft The top-level window of a RemoteApp application becomes unresponsive in Windows Server 2008 R2 or in Windows 7
2. Para realizar a Instalação do KB consulte o artigo Como instalar KB do Windows.