ERP MEGA - Acesso ao Mega - Os dados da Linha do Sistema não puderam ser carregados. Arquivo Config\MegaClient.xml não encontrado!!! A aplicação será finalizada
Incidente
Ao tentar acessar o MegaERP, é apresentada a mensagem: Os dados da Linha do Sistema não puderam ser carregados. Arquivo Config\MegaClient.xml não encontrado!!! A aplicação será finalizada!
Causa
Esta mensagem é apresentada, pois o arquivo MegaClient e MegaConfig estão corrompidos ou foram removidos da pasta.
Solução
Para que esta mensagem não seja apresentada e seja possível acessar o Mega ERP, realize os passos a seguir:
1. No servidor de aplicação, localize a pasta onde o Mega está instalado;
2. Acesse a pasta Config (Ex.: C:\MegaERP\Config);
3. Verifique se os arquivos MegaClient.xml e MegaConfig.xml estão na pasta ou estão corrompidos com outro nome;
4. Localize os backups dos arquivos MegaClient e MegaConfig e substitua pelos arquivos atuais.
Atenção! Orientamos que este procedimento seja realizado pelo departamento de TI.