ERP MEGA - Relatórios - Logon failed
Incidente
Ao executar qualquer relatório, é apresentada a mensagem: Logon failed.
Causa
Este incidente ocorre, pois a aplicação ERP Mega não está conseguindo acessar o banco de dados e a função "case sensitive" do Oracle para fazer o logon está como "True" ou o client do CrystalReports foi instalado com erros.
Solução
Para correção deste incidente, entre em contato com o DBA ou a Empresa responsável pela manutenção no seu Banco de Dados e solicite que faça a alteração nesta função para "False" ou reinstale o client do CrystalReports, para isso veja o artigo Como instalar o Client de Crystal XI.