ERP MEGA - Conexão TS / RDP - As telas do Mega ficam trêmulas
Incidente
Ao realizar uma conexão remota através do Terminal Service (TS) / Remote Desktop e abrir o Mega, as telas ficam trêmulas impossibilitando a utilização do sistema.
Causa
Este incidente ocorre, pois está faltando a instalação do KB 3103000 e KB 2919355 no servidor de Terminal Service.
Solução
Para que as telas não fiquem trêmulas, realize os passos a seguir:
1. Realize o download dos KBs através dos links abaixo:
KB3103000 - Para todas as versões do Windows:
KB2919355 - Para todas as versões do Windows:
https://www.microsoft.com/en-us/download/details.aspx?id=42334
2. Instale os pacotes de instalação no servidor de Terminal Service. Caso tenha dúvidas de como realizar a instalação de KB's consulte o artigo Como instalar KB do Windows.
3. Após instalação desses pacotes as telas não irão tremer.