ERP MEGA - Acesso ao Mega - Não foi possível atualizar o sistema para o idioma: EXE
Incidente
Ao tentar acessar o Mega ou determinado módulo, é apresentada a mensagem: Não foi possível atualizar o sistema para o idioma: EXE.
Causa
Esta mensagem é apresentada, pois o sistema não está reconhecendo as informações da pasta Idiomas do Client no servidor de aplicação do Mega.
Solução
Para que a mensagem não seja apresentada ao realizar o acesso, realize os passos a seguir:
1. No servidor de aplicação, acesse o diretório raiz do Mega;
2. Acesse a pasta Client;
3. Delete a pasta Idiomas.
Atenção: Caso tenha alguma dificuldade em realizar os procedimentos, entre em contato com o seu departamento de T.I..