ERP MEGA - Conexão TS / RDP - Ao selecionar impressora para emissão de relatório as configurações aparecem em japonês
Incidente
No Mega ERP, ao emitir qualquer relatório e selecionar impressora para emissão, as configurações de preferência são apresentadas em Japonês.
Causa
Este incidente ocorre, pois o drive da impressora não está instalado no Servidor de TS que foi publicado o Mega ERP.
Solução
Para solucionar este incidente, realize os passos a seguir:
1. Na máquina do usuário, clique em Iniciar / Painel de Controle / Todos os Itens do Painel de Controle / Dispositivos e Impressoras;
2. Encontre o nome da impressora;
3. Caso a Conexão TS / RDP do Mega seja através do Parceiro FWC, entre em contato com o suporte através do telefone: 11-4025-2001;
4. Caso seja de outra empresa ou particular, entre em contato com o responsável da TI e solicite a configuração e instalação do drive da impressora.
Atenção: Ao entrar em contato com o responsável não esqueça de enviar o nome da impressora que está selecionando para a emissão do relatório.