ERP MEGA - MegaConnectionManager - A operação não pode ser concluída. Não foi possível iniciar o serviço devido a uma falha de logon
Incidente
No serviço do Windows, ao tentar inicializar o MegaConnectionManager é apresentada a mensagem: A operação não pode ser concluída. Não foi possível iniciar o serviço devido a uma falha de logon.
Causa
Esta mensagem é apresentada, pois existem server em duplicidade.
Solução
Para que o MegaConnectionManager seja iniciado corretamente, realize os passos a seguir:
1. Localize a pasta raiz do Mega e abra o arquivo gerado de log do MegaConnectionManager;
2. Verifique na mensagem retornada qual server está em duplicidade, conforme exemplo:
3. Apague o server que encontra-se duplicado;
4. Execute novamente o MegaConnectionManager.
Observação: Caso haja as pasta MegaContrato e MegaFrota, o server SrvMegaConfigPartner.exe só deve conter em apenas uma dessas pastas, podendo ser qualquer uma delas.